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AudioFire products not recognized
Symptoms:
Sometimes AudioFire products are not recognized in XP and Vista after new drivers are installed. The AudioFire product is listed as a Multimedia Device in the Device Manager.
Cause:
XP or Vista cannot find the AudioFire drivers.
Products Affected:
All AudioFire products: AudioFire 2, AudioFire 4, AudioFire 8, AudioFire 12.
Solution:
In XP, when "Found New Hardware Wizard" dialogue box appears, choose "Choose from a list or specific location". Then select "Search for the best driver in these locations" and check the box "Include this location in the search. Click the browse button and point to the "Program Files/Echo Digital Audio/AudioFire/driver" folder.
In Vista, go to Device Manager and click on Multimedia Device. Go to the driver tab and click on "Update Driver..." Then choose "Browse my computer for driver software." Point it to the "Program Files (x86)/Echo Digital Audio/AudioFire/driver" folder.
last updated: 06/04/2007 |
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